Базовая настройка роутера Mikrotik

Разберём настройку чистого микротика с конфигурацией по-умолчанию. Для начала нужно обновить прошивку и routerboard до последней версии (System > Packages > Check For Updates > Download & Install и после перезагрузки System > Routerboard > Upgrade).

  1. Зададим понятное имя (согласно вашему правилу наименования). В данном случае используется название улицы и дома:
/system identity
set name=LENINA-1
  1. Пропишем сервера имён (DNS), часовой пояс и сервера времени (для правильного времени в логах):
/ip dns
set allow-remote-requests=yes servers=62.76.76.62,1.1.1.1,8.8.8.8,4.2.2.2
/system clock
set time-zone-name=Europe/Moscow
/system ntp client
set enabled=yes primary-ntp=194.190.168.1 secondary-ntp=89.109.251.21
  1. Отключим неиспользуемые модули (у вас могут использоваться)
/system package disable hotspot
/system package disable mpls
/system package disable ipv6
  1. Отключим сервисы (в целях безопасности)
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set api disabled=yes
set api-ssl disabled=yes
  1. Изменим логин и пароль администратора (создаём нового пользователя и удаляем стандартного)
/user add name=mktk_admin group=full password="SuP3rPa$$w0rD"
/user disable 0
  1. Настраиваем DHCP-сервер (создаём пул и параметры DHCP)
/ip pool
add name=LOCAL ranges=192.168.0.20-192.168.0.250
/ip dhcp-server
set 0 name=LAN address-pool=LOCAL
network set 0 address=192.168.0.0/24 netmask=24 gateway=192.168.0.1 dns-server=192.168.0.1,1.1.1.1,62.76.76.62,8.8.8.8 ntp-server=194.190.168.1,89.109.251.21 domain=home.lan comment=LAN
  1. Если подключение осуществляется через PPPoE (меняем xxx на логин и пароль соответственно)
/interface pppoe-client
add add-default-route=yes comment="ISP" default-route-distance=5 disabled=no interface=ether1 keepalive-timeout=60 name=ISP1 user=xxx password=xxx dial-on-demand=no use-peer-dns=no